Delays in awarding points
Incident Report for Smile.io
Resolved
Points delay has been resolved, and all points are awarding normally.
Posted over 1 year ago. Feb 16, 2018 - 12:49 EST
Monitoring
Awarding of points to customers is currently delayed. All points will be awarded correctly, however actions including points for sign-ups and orders may not occur in real time.
Posted over 1 year ago. Feb 16, 2018 - 09:24 EST