Delay in processing activities
Incident Report for Smile.io
Resolved
The delays have been resolved and activities are being processed as normal.
Posted 9 months ago. Oct 25, 2018 - 09:10 EDT
Identified
The source of the delay has been identified and a fix has been implemented. Currently, the backlog is affecting VIP tier placements and referral completions. Incoming customer and order data is not delayed and customers should be getting awarded points for their orders and other activities promptly.

We will update again once the backlog has been cleared.
Posted 9 months ago. Oct 24, 2018 - 13:46 EDT
Investigating
We are currently investigating a delay in processing activities affecting all customers. This includes: processing orders to award points or mark referrals as completed, and placing customers in VIP tiers. We will update once we have identified the source of the delay.
Posted 9 months ago. Oct 24, 2018 - 11:03 EDT
This incident affected: Smile Customer Experience and Smile Merchant Experience.