Wix Merchant Subscription Plan Errors - Fix in Place
Incident Report for Smile.io
Resolved
The incorrect data has been corrected, and all Wix merchants should now see the correct Smile plan level within their Smile account.
Posted Jun 15, 2021 - 09:21 EDT
Monitoring
Smile Engineering noticed some incorrect data from Wix APIs and systems is causing display issues for a small group of merchants on the Wix platform. No store functionality has been impacted, but a few Wix Merchants may notice an incorrect Smile plan level through the rest of today, and a few erroneous emails about upgrades or downgrades to Smile plan levels may have been sent to a subset of Wix Merchants. No more Wix merchants will be impacted, and no merchants on other platforms are affected.
Posted Jun 14, 2021 - 10:44 EDT
This incident affected: Smile Merchant Experience.