Delay in processing activities
Incident Report for Smile.io
Resolved
This incident is now resolved and activities are being processed as normal!
Posted 3 months ago. Nov 28, 2018 - 12:04 EST
Investigating
We are currently investigating a delay in processing activities affecting all customers. This includes: processing orders to award points or mark referrals as completed, and placing customers in VIP tiers. We will update once we have identified the source of the delay.
Posted 3 months ago. Nov 26, 2018 - 14:07 EST
This incident affected: Smile Customer Experience.