Delay in sending notification emails
Incident Report for Smile.io
Resolved
This issue has now been resolved and emails are sending without delays.
Posted 11 months ago. Aug 28, 2018 - 16:19 EDT
Monitoring
Emails now appear to be sending promptly, our engineering team is monitoring the issue and waiting for confirmation from our email service provider that the issue is fully resolved.
Posted 11 months ago. Aug 28, 2018 - 14:18 EDT
Identified
Our email service provider is currently experiencing issues, and this is causing a delay in sending some notification emails from Smile. While some messages may be delayed, all emails will be sent to customers. We will update when the the issue is resolved and all messages have been sent!
Posted 11 months ago. Aug 28, 2018 - 11:35 EDT
This incident affected: Smile Customer Experience and Customer Emails.