Notification outage
Incident Report for Smile.io
Resolved
We have resolved the issue with our email service provider and all email notifications are currently sending out now.
Posted over 1 year ago. Apr 03, 2018 - 13:56 EDT
Identified
As of 11:07 AM ET, we're experiencing an issue with our email service provider which is used when sending out all email notifications, such as when a customer earns points, spends point, referrals, or entering a new VIP tier. This also affects merchant-facing notifications, such as the "low coupon" warning. We are actively working to restore this service and will update with more detail.
Posted over 1 year ago. Apr 02, 2018 - 12:23 EDT