Delays in awarding points
Incident Report for Smile.io
Resolved
The issue with the delay has now been resolved.
Posted over 1 year ago. Mar 22, 2018 - 08:54 EDT
Identified
We have identified that there is a delay in processing customer activities, such as sign ups and orders. Currently, activities are being processed within a few hours.
We are investigating the situation and will keep this status page up to date as we learn more. We appreciate your patience on this matter.
Posted over 1 year ago. Mar 21, 2018 - 15:46 EDT