Delays pushing Smile data to apps (e.g. Mailchimp, Hubspot, etc.)
Incident Report for Smile.io
Resolved
We have resolved the issue with pushing data to Smile Apps. Users may see a delay in their data being updated in their Smile Apps while we are processing the remaining backlog.
Posted over 1 year ago. Apr 17, 2018 - 09:20 EDT
Investigating
We are currently investigating an issue pushing Smile data (such as customer points balances & referral links) to all Smile apps (for example but not limited to Mailchimp, HubSpot).
Posted over 1 year ago. Apr 15, 2018 - 08:17 EDT