Signup and Order Points Not Awarded
Incident Report for Smile.io
Resolved
We have resolved the issue with awarding points. We are working to ensure any backlog of missed points are corrected. Ongoing points are being awarded as expected.
Posted over 1 year ago. Apr 11, 2018 - 14:30 EDT
Identified
We have identified an issue that prevented some customers from earning points. We have resolved this problem and are working to correct any missed points.
Posted over 1 year ago. Apr 11, 2018 - 10:37 EDT