Delay in processing imported CSVs and exporting CSVs
Incident Report for Smile.io
Resolved
The delays have now been resolved!
Posted 11 months ago. Aug 21, 2018 - 15:54 EDT
Identified
We're currently experiencing a delay in processing imported CSV files, including awarding points to customers or importing coupon codes for a reward. This delay also affects exporting a customer CSV from within Manage.
Posted 11 months ago. Aug 21, 2018 - 13:14 EDT
This incident affected: Smile Merchant Experience.