Launcher and panel are not showing on any sites
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 10, 2019 - 09:34 EDT
Update
We're continuing to monitor the fix. Some stores may not see the launcher or panel upon initial load, but this is resolving over time.
Posted 2 months ago. Jun 09, 2019 - 20:16 EDT
Update
The panel and launcher is running as expected on most sites and we are continuing to monitor the results of the fix.
Posted 2 months ago. Jun 09, 2019 - 15:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 09, 2019 - 14:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jun 09, 2019 - 13:12 EDT
Investigating
We are currently investigating an issue where the Smile Launcher and Smile Panel are not showing on any sites running Smile.io. The Display section of Admin is also affected, causing the page to not display correctly.

Customers are still being correctly reward for actions performed, such as placing orders.

We are investigating the issue and will keep you posted.
Posted 2 months ago. Jun 09, 2019 - 10:26 EDT
This incident affected: Smile Customer Experience and Smile Merchant Experience.