Delays in awarding points
Incident Report for Smile.io
Resolved
All delays in awarding points across all platforms have now been cleared.
Posted over 1 year ago. Mar 01, 2018 - 13:37 EST
Monitoring
We've resolved the delay for processing activities for accounts on Shopify or in a custom integration. Bigcommerce activities are still delayed. We are actively working to resolve this and will update this page when the delays are fully resolved across all platforms.
Posted over 1 year ago. Feb 28, 2018 - 08:54 EST
Investigating
We have identified that there is a delay in processing customer activities, such as sign ups and orders. Currently, activities are being processed within a few hours.
We are investigating the situation and will keep this status page up to date as we learn more. We appreciate your patience on this matter.
Posted over 1 year ago. Feb 27, 2018 - 16:24 EST