Errors When Creating Earning Rules During Onboarding
Incident Report for Smile.io
Resolved
We have identified the cause of the issue and have implemented a fix. New accounts are able to complete onboarding as normal.
Posted over 1 year ago. Apr 12, 2018 - 09:48 EDT
Investigating
We are investigating an issue that prevents merchants from creating earning rules during onboarding after installing Smile.
Posted over 1 year ago. Apr 12, 2018 - 08:55 EDT