Scheduled maintenance
Incident Report for Smile.io
Resolved
Scheduled maintenance has been completed. Faster, more reliable Smile for everyone 🎉

Thank you for your patience. All customer signups and orders that took place during maintenance will be rewarded over the next hour.
Posted over 1 year ago. Mar 12, 2018 - 07:35 EDT
Monitoring
The Smile launcher as well as the Smile admin is now unavailable as we perform scheduled maintenance. Maintenance is expected to take 20 minutes. Any orders placed during this time will be automatically rewarded once maintenance is complete.
Posted over 1 year ago. Mar 12, 2018 - 07:07 EDT