Temporary delays awarding points
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 12:22 EST
Monitoring
Points awarding is currently delayed. Your customers will receive points for their actions later than usual.

Our team will be monitoring processing times over Cyber Monday and will update this status page accordingly. While we don’t have an ETA on when processing will be fully completed, these delays are temporary, and your shoppers will not lose any data.
Posted Nov 28, 2022 - 12:37 EST
This incident affected: Smile Customer Experience and Smile Merchant Experience.