Email service provider issue - reward email sending is delayed
Incident Report for Smile.io
Resolved
This issue has been resolved by our ESP. Reward emails should be going out normally now.
Posted Dec 17, 2022 - 11:09 EST
Identified
Due to some issues on our email service provider's (ESP) end - reward emails are currently significantly delayed. Note that if you use our passwordless login feature - this means that guests will temporarily not be able to login to the rewards panel via magic link.
Our ESP is looking into the issue.
Posted Dec 16, 2022 - 21:22 EST
This incident affected: Smile Customer Experience.