Some users are experiencing problems logging into Smile and accessing their programs
Incident Report for Smile.io
Resolved
All impacted Smile accounts have now been restored, and the delay in processing data has resolved.

Thank you again for patience.

If you have any additional questions about your account, please reach out to us at help@smile.io
Posted Oct 22, 2020 - 21:53 EDT
Monitoring
All impacted Smile accounts have now been restored.

We continue to experience a delay in processing customer syncs, imports and integrations. No data will be lost, and customer accounts will appear once the sync completes.

Thank you again for patience and we will post another update once the delay has cleared.
Posted Oct 22, 2020 - 15:02 EDT
Update
The majority of impacted Smile accounts have now been restored, and are back live. We are continuing to work to restore the remaining accounts.

No data will be lost, and any orders placed during the down time will be rewarded.

Thanks again for patience as we work to get impacted programs back to normal. We will post another update once all remaining accounts have been restored.
Posted Oct 21, 2020 - 18:49 EDT
Update
Our team is continuing to work on the fix for this disruption, and we anticipate impacted programs will start to regain access to their programs today.

No data will be lost, customers will retain their points balance, and any customer orders placed during the down time will be rewarded.

We are sorry for the continued disruption, and we appreciate your patience as we work to get impacted programs back to normal as soon as possible.
Posted Oct 21, 2020 - 11:30 EDT
Identified
Our team is actively working on the fix for this disruption, and we anticipate all impacted programs will regain access to their program tomorrow.

No data will be lost, and any orders placed during the down time will be rewarded.

We are sorry for the continued disruption, and we appreciate your patience as we work to get impacted programs back to normal.
Posted Oct 20, 2020 - 20:59 EDT
Update
We have identified the issue and our team is working on resolving it for the programs affected.

We're very sorry for the disruption. We appreciate your patience as we worked to get programs back to normal.
Posted Oct 20, 2020 - 01:30 EDT
Investigating
Some users have reported problems logging into Smile and accessing their programs. We’re working to get things back to normal as quickly as possible and will provide an update shortly.
Posted Oct 20, 2020 - 01:07 EDT
This incident affected: Smile Customer Experience and Smile Merchant Experience.