Delays in accessing Smile and awarding points
Incident Report for Smile.io
Resolved
All delays, including the backlog in awarding points, have cleared.

Thanks again for your patience!
Posted Feb 11, 2021 - 07:19 EST
Monitoring
The delay in accessing Smile has cleared. We continue to see a small delay in awarding points for customers and our team is working to clear this backlog. We will update again when this is complete.

Thank you for your understanding!
Posted Feb 10, 2021 - 14:54 EST
Identified
We are currently seeing a small delay in awarding points for customers, and some merchants may experience delays in accessing Smile. Our team is working to correct this as soon as possible and we will update here when it is resolved.

Thank you for your understanding!
Posted Feb 10, 2021 - 11:47 EST
This incident affected: Smile Customer Experience and Smile Merchant Experience.