Smile is currently unavailable on the Shopify app store
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 17:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 19, 2024 - 14:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2024 - 14:29 EDT
Investigating
Smile is currently unavailable on the Shopify app store. We are implementing a fix for a technical issue causing this and estimate we should be able to become available soon. At present we recommend that users do not uninstall the application while we work to resolve this issue. No customer facing components (i.e. earning and redeeming points) are impacted by this issue, and no customer data will be lost as a result.

Thank you for your patience.
Posted Sep 19, 2024 - 14:28 EDT
This incident affected: Smile Merchant Experience and Shopify API & Mobile.