Order processing delays
Incident Report for Smile.io
Resolved
This issue has been resolved, and points are now being awarded without undue delay.
Posted Mar 08, 2024 - 20:47 EST
Investigating
We are currently experiencing delays processing order data due to an issue our team has identified. This means that it might take more time than usual for points to be awarded correctly. Our Engineering team are actively investigating this issue, and no data will be lost as a result of these processing delays. Thank you for your patience as we work to resolve this issue.
Posted Mar 08, 2024 - 10:28 EST
This incident affected: Smile Customer Experience and Smile Merchant Experience.