Delay in syncing app integration data
Incident Report for Smile.io
Resolved
All remaining data has been synced in impacted integrations. Thank you again for your patience as this was resolved.
Posted Dec 07, 2020 - 09:55 EST
Update
Current customer data continues to sync without delay, and the majority of previous customer data has been updated in impacted integrations. We anticipate any remaining outdated data to be updated next week.

We appreciate your continued patience, and will post an update when all remaining data is up to date.
Posted Nov 26, 2020 - 15:48 EST
Update
Current customer data is now syncing to impacted app integrations without delay, including Omnisend. Some outdated customer data may remain in the impacted integrations, and we are continuing to work to ensure all data is up to date

We appreciate your patience as we continue to work on this, and will post an update when all remaining data is up to date.
Posted Nov 19, 2020 - 16:31 EST
Update
Current customer data is now syncing to impacted app integrations without delay. Some outdated customer data may remain in the impacted integrations, however we are now working to ensure all remaining data is up to date.

No data is currently syncing with the Omnisend Integration, and our team is working to get this corrected as soon as possible.

We appreciate your patience as we continue to work on this, and will post an update when all remaining data is up to date.
Posted Nov 12, 2020 - 10:04 EST
Monitoring
Some app integrations are experiencing syncing delays. These delays are impacting integrations including Gorgias, Omnisend, Privy, SMSBump and CM Commerce, Springbot and Remarkety.

No data will be lost, however it may take additional time for data to sync from Smile. We appreciate your patience as the data syncs, and will post an update as the delay clears.
Posted Nov 10, 2020 - 20:01 EST
This incident affected: Smile Customer Experience and Smile Merchant Experience.