Delays across the platform (Smile admin, Smile panel, Smile API)
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 18:52 EDT
Investigating
The Smile panel & Smile admin could be taking longer to load, or error’ing intermittently. If you are querying our API directly, you may also be seeing intermittent errors and generally slower response times. Our engineering team is looking into this issue.
Posted Jul 14, 2022 - 15:41 EDT
This incident affected: Smile Customer Experience and Smile Merchant Experience.