Smile Admin - Customer page not loading properly for merchants & customer search currently not working
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted May 04, 2022 - 17:01 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2022 - 15:16 EDT
Investigating
We are currently investigating this issue. If you need help finding a customer in Smile admin in the meantime, please reach out to help@smile.io with the customer's email address.
Posted May 04, 2022 - 15:08 EDT
This incident affected: Smile Merchant Experience.