Smile Admin and Smile UI down (504 Gateway Time-out)

Incident Report for Smile.io

Resolved

This incident has been resolved.
Posted Dec 08, 2021 - 17:08 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 08, 2021 - 14:47 EST

Investigating

Merchants will not be able to login to Smile admin (backend), and customers will not be able to login to their rewards accounts.
We are currently investigating this issue - we will keep this status page updated.
Posted Dec 08, 2021 - 14:18 EST
This incident affected: Smile Customer Experience and Smile Merchant Experience.