Merchant account creation and login errors on BigCommerce platform
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 18:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2021 - 18:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2021 - 18:16 EDT
Investigating
We are currently investigating this issue.
Posted Mar 18, 2021 - 18:12 EDT
This incident affected: Smile Customer Experience, Smile Merchant Experience, BigCommerce API, and BigCommerce Webhooks.