The ability to manually adjust customers points is temporarily unavailable
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted May 05, 2022 - 19:24 EDT
Investigating
We are currently investigating this issue.
Posted May 05, 2022 - 16:12 EDT
This incident affected: Smile Customer Experience and Smile Merchant Experience.