Passwordless login not working for some customers
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted May 06, 2022 - 18:02 EDT
Investigating
We are currently investigating this issue. In the meantime - please have your customers login through your site's account login page. If they do not have an account, please direct them to your site's account creation page.
Posted May 06, 2022 - 17:12 EDT
This incident affected: Smile Customer Experience.