Slight delays in order processing (for Shopify merchants only)
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 20:12 EDT
Investigating
We're seeing some intermittent delays in Shopify order processing. This means that it may take a little longer than usual after an order is placed for the points to be awarded to the customer. Our team is looking into this issue.
Posted Jun 03, 2022 - 17:47 EDT
This incident affected: Smile Customer Experience.