Shopify POS points redemption down
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 11:33 EDT
Investigating
We've been made aware of an issue with our Shopify POS integration that's causing points redemption to not work in Shopify POS. We are currently investigating this issue.
Posted Mar 29, 2023 - 12:49 EDT
This incident affected: Smile Customer Experience.