Delays in VIP tier processing
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 10:25 EDT
Monitoring
We are seeing some delays in processing of customer VIP tiers. This means that it may take a little longer than usual after an order is placed to see updates in the panel or admin for the customer's correct VIP tier. No data will be lost as a result of these delays, and our team is looking into this issue.
Posted Jun 21, 2022 - 12:58 EDT
This incident affected: Smile Customer Experience, Smile Merchant Experience, and Shopify API & Mobile.