Errors connecting to BigCommerce and Shopify POS
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Sep 24, 2024 - 16:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2024 - 15:37 EDT
Investigating
We are currently investigating an issue related to errors connecting to BigCommerce and Shopify POS. No data will be lost as part of this investigation. Thank you for your patience as we work to resolve this issue.
Posted Sep 24, 2024 - 13:39 EDT
This incident affected: Smile Merchant Experience, Shopify API & Mobile, BigCommerce API, and BigCommerce Webhooks.