Delay in awarding points
Incident Report for Smile.io
Resolved
Our processing backlog has now been cleared and activities will be processed as they come in! We have also released a fix to prevent an incident of this type from happening in the future.
Posted about 1 year ago. Aug 17, 2018 - 08:46 EDT
Identified
We've identified the source of the backlog and are actively working on the fix! We will update when the backlog has cleared!
Posted about 1 year ago. Aug 16, 2018 - 16:09 EDT
Investigating
We have identified that there is a delay in processing customer activities, such as sign ups and orders. Currently, activities are being processed within a few hours.
We are investigating the situation and will keep this status page up to date as we learn more. We appreciate your patience on this matter.
Posted about 1 year ago. Aug 16, 2018 - 09:34 EDT
This incident affected: Smile Customer Experience and Smile Merchant Experience.