Delay in processing activities for some accounts
Incident Report for Smile.io
Resolved
The backlog has cleared.
Posted 10 months ago. Nov 15, 2018 - 21:28 EST
Identified
We are experiencing a delay in processing activities for some accounts. Currently, the backlog is affecting VIP tier placements and customer data syncs to Smile Apps. Incoming customer and order data is not delayed and customers should be getting awarded points for their orders and other activities promptly.
Posted 10 months ago. Nov 15, 2018 - 16:48 EST
This incident affected: Smile Customer Experience.