Bigcommerce Customer Group Conditions
Incident Report for Smile.io
Resolved
We've confirmed the issue has been resolved and merchants can now add customer group conditions correctly.
Posted over 1 year ago. Jan 19, 2018 - 15:52 EST
Identified
We have identified the source of the trouble and are working towards resolving it.
Posted over 1 year ago. Jan 19, 2018 - 15:51 EST
Investigating
We are currently investigating the issue of customer group conditions providing an error for Bigcommerce accounts
Posted over 1 year ago. Jan 19, 2018 - 15:50 EST