Incorrect metrics being displayed
Incident Report for Smile.io
Resolved
The issue has been resolved. Metrics now display the correct numbers.
Posted Dec 05, 2019 - 08:51 EST
Identified
We have identified an issue that is causing the analytics section of Smile Admin to display incorrect metrics, and are working on a fix. Some statistics on the homepage and within program performance have been impacted, however all exports and syncs with Smile Integrations are accurate. No program functionality has been or will be impacted and underlying data is correct, this is a display issue in some areas of the dashboards. We will post an update when we have an ETA to correct the displayed metrics.
Posted Nov 13, 2019 - 10:29 EST
This incident affected: Smile Merchant Experience.