Delays in processing functionality
Incident Report for Smile.io
Resolved
This issue has been resolved.
Posted Sep 18, 2023 - 09:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2023 - 19:17 EDT
Identified
Our team has identified an issue with platform wide delays in background processing functionalities. These delays include email notifications, VIP tier placement, processing referrals and program branding changes. Our team are actively investigating this issue and no data will be lost as a result of these processing delays. Thank you for your patience as we work to resolve this issue.
Posted Sep 15, 2023 - 14:35 EDT
This incident affected: Smile Customer Experience, Smile Merchant Experience, and Customer Emails.