Delays in email delivery, VIP tier placements & Order attribution (referrals advocate reward not being rewarded right away, used rewards not being marked as used right away, & analytics not being updated right away)
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 09:36 EST
Update
We are continuing to investigate this issue.
Posted Dec 08, 2021 - 18:43 EST
Update
Order processing (points rewarding) and customer syncing (sign up points) delays have been cleared up.
We're still seeing some delays in Email delivery, VIP placement, and order attribution (coupons being marked as used, referrals getting completed, performance page getting updated). No data will be lost.
Posted Dec 07, 2021 - 13:59 EST
Update
We have discovered a delay in all email being sent from Smile.io to merchants and shoppers due to extremely high volumes of orders. Our engineering team is working to get emails flowing again for all shoppers and merchants as soon as possible. In the meantime, emails are not being lost, only queued up for sending as soon as we are able. Thank you for your patience.
Posted Nov 27, 2021 - 21:46 EST
Investigating
We are currently investigating degraded performance including order processing, points not being awarded for orders and branding/app visibility related delays. No order data for these delays will be lost and points will be awarded as expected once this issue is resolved.

Thank you for your patience while we work to resolve this issue.
Posted Nov 26, 2021 - 09:41 EST
This incident affected: Smile Customer Experience, Smile Merchant Experience, and Customer Emails.