Delays in displaying front end changes made to Smile UI
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 22:31 EDT
Identified
We have identified an issue in which processing delays are resulting in delays to changes made on Smile UI. If any changes are made to your program, Nudges, or design of the Smile launcher, the update will be delayed. Customer points balances and redemption transactions are not impacted by this issue.

We are working to fix this issue to return to our usual processing. Any changes made will still occur, but will be delayed.

Thank you for your patience!
Posted Mar 23, 2021 - 17:51 EDT
This incident affected: Smile Customer Experience and Smile Merchant Experience.