Delay in processing activities
Incident Report for Smile.io
Resolved
Order processing has returned to normal.
Posted Apr 21, 2020 - 12:59 EDT
Investigating
We are currently investigating a delay in processing activities affecting all customers. This includes: incoming Shopify order and sign up data. We will update once we have identified the source of the delay.
Posted Apr 20, 2020 - 12:16 EDT
This incident affected: Smile Customer Experience and Smile Merchant Experience.