Degraded database performance
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 14:27 EDT
Monitoring
A fix has been implemented and we're monitoring the results. Thank you for your patience.
Posted Mar 18, 2024 - 20:40 EDT
Identified
We are currently investigating an issue impacting our database that is resulting in degraded application performance. We have identified the root cause of this issue and are currently working to implement a solution. Thank you for your patience as our team works to resolve this issue.
Posted Mar 18, 2024 - 09:47 EDT
This incident affected: Smile Customer Experience and Smile Merchant Experience.