Wix Merchant Account Signup, Upgrade, and Downgrade Outage
Incident Report for Smile.io
Resolved
At this time we have tested and verified a fix for this issue, and as a result Wix merchants are once again able to upgrade and downgrade their accounts.
Posted Jun 07, 2021 - 10:26 EDT
Identified
As of 6/3/2021 at 11:11 am ET Smile Engineering became aware of an issue with our integration with Wix that allows for Wix merchants to sign up for Smile, upgrade, or downgrade their accounts. All other normal functionality for merchants and their shoppers is working as expected.

We have discovered the source of this issue, and are working with Wix to resolve it. In the mean time, Wix merchants will not be able to upgrade or downgrade their Smile accounts, but new accounts can be created. We will give an update as soon as we are able to re-enable this functionality.

All merchants on platforms other than Wix are unaffected.
Posted Jun 03, 2021 - 15:50 EDT
This incident affected: Smile Merchant Experience.