Delays in points awarding
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Nov 26, 2022 - 11:17 EST
Update
Points awarding is delayed by up to 5 hours. Your customers will receive points for their actions later than usual.

Our team will be monitoring processing times over the week of Black Friday and Cyber Monday and update this status page accordingly. While we don’t have an ETA on when processing will be fully completed, the delays are only temporary, and your shoppers will not lose any data.
Posted Nov 25, 2022 - 17:54 EST
Monitoring
Points awarding is delayed by around 30 minutes ~ 4 hours. This means that your customers will receive points for their actions later than usual (about 30min to 4 hours after they complete their action).
Our team will be monitoring processing times over the week of Black Friday and Cyber Monday and update this status page accordingly. While we don’t have an ETA on when processing will be fully completed, the delays are only temporary, and your shoppers will not lose any data.
Posted Nov 25, 2022 - 12:28 EST
This incident affected: Smile Customer Experience.