Delays in VIP processing
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted May 01, 2023 - 09:58 EDT
Investigating
We are currently investigating delays in processing for VIP programs. This means that it may take a little longer than usual after an order is placed to see updates in the panel or admin for the customer's correct VIP tier. No data will be lost as a result of these delays, and our team is looking into this issue. Thank you for your patience as we investigate and resolve this.
Posted Apr 27, 2023 - 16:57 EDT
This incident affected: Smile Customer Experience and Smile Merchant Experience.