Smile.io app temporarily unavailable for install
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 15:45 EDT
Investigating
We are aware of an issue that is preventing our app from being installed. We are actively working to resolve this and will release an update here as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Apr 06, 2023 - 15:32 EDT
This incident affected: Smile Merchant Experience.