API - "Create a points transaction" endpoint not working as expected
Incident Report for Smile.io
Resolved
This incident has been resolved.
Posted May 06, 2022 - 16:16 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 06, 2022 - 13:27 EDT
Investigating
We are currently investigating this issue. This only affects merchants who use our API feature.
All other API endpoints working as expected.
In the meantime - please make points adjustments through the Smile admin.
Posted May 06, 2022 - 12:10 EDT
This incident affected: Smile Merchant Experience.