Smile Admin - Customer search degraded
Incident Report for Smile.io
Resolved
This has been resolved. The Customer search functionality should be working properly in the Smile admin.
Posted Nov 04, 2022 - 09:43 EDT
Investigating
The "customer search" functionality within Smile admin is experiencing degraded performance, which may cause delays or errors for merchants searching for newer customers at app.smile.io/customers. If you cannot find a particular customer, and urgently need to access their profile within Smile admin - please email help@smile.io and provide your store URL, as well as the customer(s)'s email address.
Posted Nov 03, 2022 - 13:59 EDT
This incident affected: Smile Merchant Experience.